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1. Vektorgrafikas programmas Illustrator darba vide, vektorgrafikas 
jēdziens,  programmas logs, instrumenti un uzstādījumu paneļi 
 

1.1. Illustrator programma ir vektorgrafikas programma, kur viss tiek veidots no punkta, līnijas un 
laukuma. Ir asa kontūra, nav atkarīgs no izšķirtspējas, kas raksturīga Photoshop programmā, kura ir uz 
pikseļiem bāzēta rastragrafika (kā rūtiņu lapa, smalkākas rūtiņas, asāks attēls - izšķirtspēja). 
 

1.2. Darba sākšana, jauna dokumenta veidošana  
  

Ø File>New - atveras dialoga logs, kurā 
norāda - nosaukumu, lapu skaitu 
(Artboard), izmēru, mērvienību, Bleed - ja 
nepieciešams drukāt līdz lapas malai liek 
5mm (pārkare), krāsu sistēmu (zem 
noklusējuma), punktu skaitu (300 ppi). 

 
1.3. Darba virsma (desktop),nepieciešamo 

instrumentu izkārtojums. 
 

  
Ø Lai ērti strādātu uz darba virsmas ir jau 

izvietoti nepieciešamie instrumenti - rīku 
josla, augšā ir izvietota galvena izvēlne 
(Menu Bar), parametru josla (Control) 
darba paletes, kuras var mainīt. 

Ø  
Ø Rīku josla, jeb nepieciešamie instrumenti 

izkārtoti darba virsmas kreisaja pusē, 
nepieciešamās paletes labājā pusē. 

 

 
1.3.1. Parametru josla - panelis Control   
  

Panelī Control pieejami biežāk lietotie parametri un tie mainās atkarība no rīka, kādu mēs lietojam, no 
objekta, kuru mēs iezīmējam. Ja panelī Control Klik uz zili iekrāsota nosaukuma, atveras paneļa logs. 
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1.3.2. Rīku josla  
  

Ø Rīku joslā atrodas visi darba insrtumenti, ar 
kuriem var nest, vilkt, griezt, salīmēt, 
pārlūkot.  
 

Ø Ja rīku josla nav redzama, to var atrst 
Window > Tools. 

 
Ø Lai lietotu rīku - Klik uz instrumenta, ja pie 

instrumenta ir mazs melns trīsstūrītis, tas 
nozīmē, ka tur ir paslēpušies citi rīki, turot 
uz trīstūrīša, atvērsies citi rīki. 

 

 
 

1.3.3. Paletes, paneļi - papildus logi, kuros atrodama nepieciešamā papildus informācija 
  

Ø Paneļi - papildus logi, kas palīdz veikt 
darbības.  
 

Ø Daļa paneļu atrodas ekrāna labajā malā. 
Tos var atrast arī zem Window > Klik uz 
vajadzīgās paletes. Paneļus var pārvietot, 
ērti, ja redz tikai ikonas, pēc 
nepieciešamības tos atverot. 
 

Ø Paneļiem iespējams mainīt skatu režīmus 
un iestatījumus Klik uz pogas ar mazu 
tīsstūrīti un horizontālām līnijām. 
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1.4. Pārvietošanās pa darba virsmu, tālummaiņa 
  

Ø Darbu iespējams apskatīt detalizēti, 
tuvplānā, dažādos mērogos. Tam tiek 
izmantota lupa.  

Ø Klik uz objekta vai objekta daļas, kuru 
gribam paplielināt, lupā parādās + zīme 
(Cmd+). 

Ø Klik turot nospiestu Alt uz objekta vai 
objekta daļas, kuru gribam samazināt, lupā 
parādās + zīme (Cmd-). 

Ø Lodziņā ekrāna apakšējā stūrī varam atrast 
vai ierakstīt vajadzīgos procentus, ka arī 
zem View > Zoom in vai Zoom out, blakus 
redzam arī īsās komandas. 

Ø Var izmantot arī Window > Navigator. 
Ø Lai pārvietotos pa darba virsmu, var 

izmantot rociņu Hand tool, kuru var atrast 
rīku joslā vai lietojot starpotāju. 

 
 

 
 

 
1.5. Dokumenta skatu režīmi    
  

Ø Taisnstūra ikona, kas atrodas rīkjoslas 
apakšā (Change Screen Mode) vai 
izmantojot īso komandu, spiežot taustiņu F. 
 

Ø Lai ērtāk apskatītu darbu, var uz mirkli 
noņemt rīku joslu un paletes, izmantojot īso 
komandu ar Tab, taustiņš uz tastatūras. 

 

 

 
 

1.6. Darbību atcelšana  
 Ø Edit > Undo vai īsā komanda Cmd Z 

 
Ø Ilustrator atceļamo darbību skaits nav 

ierobežots. 
Ø Shift Cmd Z atjauno atcelto darbību. 
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1.7. Darba lapa  (Artboard) un darba virsma 
 

 Ø Ilustrator programmā var strādāt ar 
vairākām lapām, kas ir izvietotas uz darba 
virsmas. Darba virsmu varam salīdzināt ar 
savu darba galdu (Pasteboard – laukums 
ārpus Artboard), tam ir ierobežots laukums, 
tāpēc lapu skaits nav bezgalīgs. 
 

Ø Rediģēt Artboard var File > Document 
setup > Edit Artboard vai izmantojot ikonu 
rīku joslā. 
 

Ø Var strādāt uz visa darba galda, bet drukājot 
būs redzams tikai tas, kas atrodas uz darba 
lapas jeb Artboard. Ja ievieto InDesign tad 
tomēr tie ir redzami. 
 

Ø Zem Window ir palete Artboard, ja 
strādājam ar vairākām lapām, tur var 
pārkārtot lapu secību.  
 

Ø Lai paslēptu lapu robežas, View>Hide 
Artboards 

 

 

 

1.8. Darba aplūkošanas iespējas  
 Ø View>Preview pēc noklusējuma 

Ø View > Outline (Ctrl Y) objekti kā līknes 
Ø View > Overprint Preview 
Ø View Pixel Preview tāds izskatīsies pēc pārvēršanas pikseļos vai kāds būs inteneta 

pārlūkprogrammā 
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2. VEKTORGRAFIKAS OBJEKTU ZĪMĒŠANA 
 

2.1. Vienkāršu objektu zīmēšana, izmantojot rīku joslas instrumentus 
 

2.1.1. Taisnstūris un elipse 
 

 

 Ø velk ar peli kursoru pa diagonāli - 
uzvelk aptuvenu taisnstūri 

 
Ø lai uzvilktu taisnstūri ar precīziem 

izmēriem, paņem rīku (M), Klik vietā, 
kur jābūt taisnstūra augšējam kreisajam 
stūrim, atveras dialoga logs, kur 
norādam precīzus izmērus.  

 
Ø Ja ir izvēlēts taisnstūra rīks ar 

noapaļotiem stūriem, tad ieraksta arī 
vēlamo rādiusu. Klik OK.  

 
Ø Ja stūra rādiusu vēlaties mainīt vēlāk, 

vispirms jāuzzīmē taisnstūris, iet zem 
Effect > Stylize > Round Courners vai 
arī Effect > Convert to shape > 
Rounded Rectangle un dialoglogā 
norāda vēlamo rādiusu, vēlāk var mainīt 
rādiusu, objektu iezīmējot un panelī 
Appearance divreiz klik uz nosaukuma 
Round Courners vai Rounded 
Rectangle. 

 
Ø lai uzvilktu kvadrātu vai apli, velkot tur 

nospiestu Shift taustiņu. Ja vēlas uzvilkt 
objektu ar konkrētu izmēru, paņem 
instrumentu, Klik, atveras dialoga logs, 
ieraksta augstumu un platumu vienādu 
taisnstūrim vai lodei un nospiež OK.  

 
Ø Simbols ķēde - ja ķēde noslēgta, izmēri 

mainās proporcionāli, ja ķēde atslēgta – 
var katru izmēru mainīt atsevišķi. 
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2.1.2. Daudzstūra un zvaigznes zīmēšana 
 

 

 Ø Izvēlamais daudzstūra zīmēšanai Polygon 
tool, zvaigznes zīmēšanai Star Tool 
.Velkam, var rotēt, var mainīt staru vai sānu 
malu skaitu, ja peles taustiņš nav atlaists ar 
bultiņtaustiņiem var mainīt 

 
Ø Precīzai objekta vilkšanai paņemam Star 

Tool, Klik lapā, kur jābūt objekta centram, 
atveras dialoga logs, tur jānorāda iekšējais, 
ārējais rādiuss un staru vai sānu malu skaits 
un nospiežam OK. 

 

 

 

2.2. Objekta krāsas pildījums 
 

 

 Uzzīmētam objektam krāsu var  
iepildīt, izvēloties:  
 

Ø augšējā parametru joslā (Control) uzspiežot 
uz bultiņas laukumam - pilns kvadrāts, 
pirmā ikona no kreisās puses, atveras krāsu 
panelis Swatches un izvēlamies krāsu. 

 
Ø Sarkana svītra pāri nozīmē, ka nav 

pildījuma vai nu laukumam vai līnijai 
(Stroke). 

 
Ø panelī Color krāsu laukumā izvēlamies 

krāsu, var mainīt ar slīdņiem (noapaļojam, 
ja parādās cipars aiz komata), arī šajā panelī 
pilnais kvadrāts apzīmē laukumu, kvadrāts 
ar tukšu vidu apzīmē līniju. 
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2.3. Kontūrlīnijas krāsa 
 

 

 Ø Kontūrlīnijas krāsa tiek pildīta un mainīta 
tieši tāpat kā laukumam, tikai Klik uz 
līnijas ikonas, otrā ikona no kreisās, kas 
apzīmēta ar kvadrātiņu un tukšu vidu. 

           

 
2.3.1. Kontūras biezumu maina 

 
 

 Ø Kontūras biezumu maina parametru joslas 
lodziņā Stroke vai panelī Stroke. Šajā 
panelī sānu izvēlnē var izvēlēties dažādus 
līnijas parametrus. Šos parametrus var 
mainīt visu veidu līnijām - arī tām, kuras 
tiek zīmētas ar rīkiem Line Segment Tool, 
Pen Tool, Pencil (šie rīki būs nākamaja 
nodaļā).  

2.4. Līnijas zīmēšana 
 

 

 Lai zīmētu līniju: 
Ø Line segment tool 

 
Ø velk peli līdz līnija vajadzīgajā garumā 
Ø Klik vietā, kur grib, lai līnija sāktos, atveras 

dialoga logs – ieraksta līnijas garumu un 
leņķi. Piepilda arFill Line. 

Ø Turot nospiestu Shift, līnija ies vertikāli, 
horizontāli vai 45 grādu leņķī. 

 
Līdzīgi var izmantot pārējos rīkus: 

Taisnu līniju zīmēšanas rīks Line Segment Tool 
Liektu līniju zīmēšanas rīks 
Spirālveida objektu zīmēšanas rīks 
Režģa, tabulas zīmēšanas rīks 
Polāra režģa zīmēšanas rīks 
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2.5. Līnijas zīmēšana ar rīku Pen  
 Ø Šo rīku pārsvarā izmanto līnijas zīmēšanai, veidojot 

vektorgrafikas līkni Path.  
Ø Vektorgrafikas līkne ir veidota no vairākiem taisniem 

vai liektiem posmiem, katra posma sākums un beigas 
ir atzīmētas ar enkurpunktu - Anchor Point.  

Ø Vektorgrafikas līkne var būt noslēgta vai atvērta ar 
noteiktiem beigu punktiem. 

Ø Vektorgrafikas līknes formu maina, velkot aiz 
enkurpunktiem. 

Ø Vektorgrafikas līknes sastāvdaļas: 
A – pilns punkts, atzīmēts līnijas beigu punkts; 
B – pilns punkts, atzīmēts enkurpunkts; 
C -  tukšs punkts, neatzīmēts enkurpunkts; 
E – virziena palīglīnija; 
F – virziena punkts; 
Kad rīks Pen (P) ir izvēlēts: 

Ø Novietojiet peles kursoru vietā, no kuras vēlaties sākt 
zīmēt līniju, Klik, lai izveidotu pirmo enkurpunktu, tas 
paliek iezīmēts līdz tiek pievienots nākamais. 

Ø Klik, tur kur vēlaties, lai pirmais posms beigtos, Klik 
līdz izveidota vajadzīgā forma. 

Ø Pabeidziet vektorgrafikas līkni, izvēloties vienu no 
šīm darbībām: 

lai līniju noslēgtu, Klik uz sākuma punkta, pie spalvas parādās 
mazs aplītis, kas  liecina, ka tiek savienoti beigu un sākuma 
punkti;  
lai līniju atstātu atvērtu, nospiediet taustiņu Cmd+Klik. 
 

 
 

 

 

 

2.6. Līnijas punktu pievienošana, dzēšana 
 

 

 Ø Spalva (Pen) ar plus zīmi – var pievienot punktu, 
spalva ar mīnuss zīmi – var noņemt punktu, kāsītis – 
var mainīt virzienu palīglīnijas, kas maina līnijas 
posma izliekumu. 

 
2.7. Zig-zag vai viļņveida līnijas zīmēšana 

 
 

 Ø Ar spalvu (Pen) var izveidot regulāru zig-zag līniju 
vai viļņvaida līniju 

Ø Uzvelk taisnu līniju ar Pen rīku 
Ø Iet galvenajā izvēlnē uz 

Effect>Distort&Transform>Zig-zag 
Ø Atveras dialoga logs, Klik Preview rāmī, lai redzētu 

iespējas 
Ø Pēc noklusējuma piedāvā zig-zag ar asiem stūriem 
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Ø Ja vēlamies viļņveida līniju Klik Smooth 

 
Ø Atzīmējam rāmīšos viļņu skaitu un dziļumu 
Ø Atrodam vajadzīgo kombināciju 

 

 
 

 

2.8. Zīmēšana ar rīku Pencil (N)  
 Velk un zīmē, lai turpinātu iesāktu līniju, tā jāiezīmē, Klik uz punkta, pie rīka parādās slīpa svītra, var 

turpināt zīmēšanu, ar rīku Pencil var izlabot jau esošu līniju. Lai zīmētu noslēgtu līniju, turam Alt 
2.9. Zīmēšana ar rīku Paintbrush  
 Līdzīgi kā ar Pencil, maina stroke – līnijas biezumu un izvēlas otas veidu. Apskatot līniju režīmā – ir 

tikai viena līnija. 
2.10. Zīmēšana ar rīku Blob Brush  
 Līdzīgi kā ar otu (Paintbrush), atšķirība tā, ka tiek izveidots arī biezums, apskatot līniju režīmā tas 

redzams (View>Outline) 
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3. Darbs ar vektorgrafikas objektiem  

3.1. Objektu, segmentu un punktu iezīmēšana 
 Ø Lai ar uzzīmētiem objektiem varētu strādāt, tie 

ir jāiezīmē. Iezīmēšanai izmanto šādus rīkus: 
 

Ø Melnā bultiņa – Selection tool (V), Klik uz 
objekta, iezīmē visu; 

 
Ø Baltā bultiņa – Direct selection tool (A)– 

iezīmē atsevišķus enkurpunktus vai līknes 
posmus; 

Ø Baltā bultiņa ar plus – Group selection tool – 
iezīmē atsevišķu objektu grupā; 

Ø Lai iezīmētu vairākus objektus, tur nospiestu 
Shift, kad vajadzīgie objekti iezīmēti, atlaiž 
Shift; 

Ø Lai iezīmētu visus objektus izmanto  
Ø Cmd A vai Select>All. Lai iezīmējumu 

noņemtu Select>Deselect vai CD+Shift_A 
 

 
 

 
 
 

Shift taustiņš   

 Bounding box – iezīmēts rāmis ap objektu, ar kuru ērti 
objektu pārvietor, mainīt izmērus, rotēt. 
Lai noņemtu rāmi View>Hide Bounding box 
Lai uzliktu atpakaļ – View>Show Bounding Box 

  
3.2. Lineāls   
 Ø Gar ekrāna augšējo un kreiso sāna malu iespējams novietor lineālus. Pēc noklusējuma jaunam 

dokumentam lineāli nav redzami, View>Show Rulers vai View>Hide Rulers vai (Cmd R) 
3.3. Palīglīniju un režģa izmantošana 

 
 

 Lai dokumentā būtu ērtāk novietot, līdzināt objektus vai tekstu, var izmantot palīglīnijas (Guides) vai 
palīglīniju režģi (Grid). Palīglīnijas netiek izdrukātas. 
Ir trīs veidu palīglīnijas: 

1) Smart guides – tās parādās laikā, kadobjekts tiek zīmēts, pārvietots vai transformēts. 
View>Smart Guides (Cmd U). Iestatījumos var noteikt kadā kontekstā tām jāparādās 
Edit>Preferences>Smart Guides (Windows) vai Illustrator>Preferences>Smart Guides (Mac) 

2) Lineālu palīglīnijas – lai tās veidotu, aizķer ar kursoru lineālu, neatlaižot peles pogu, velk ārā 
dokumentā 

3) Palīglīniju objekti – lai objektu pārveidotu par palīglīniju objektu, iezīmējiet to un galvenajā 
izvēlnē izvēlieties View>Guides>Make Guides (Cmd 5) vai Alt Cmd 5 

Lai palīglīnijas paslēptu View>Guides>Hide Guides, lai parādītu View>Guides>Show Guides. 
Lai redzētu palīglīniju režģi (Grid) View>Show Grid (Cmd ‘) 
Ja nepieciešams mainīt režģa parametrus Edit>Preferences>Guides&Grid (Windows) vai 
Illustrator>Preferences>Guides and Grid (Mac). 
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3.4. Objektu grupēšana 
 

 

 Ø Vairākus objektus iespējams apvienot vienā 
grupā un kā vienu objektu var mainīt, 
pārvietot, deformēt. Lai apvienotu 
Object>Group (Cmd G), lai grupu izjauktu 
Object>Ungroup (Cmd Shift G) 

 

 

3.5. Objektu aizslēgšana, atslēgšana, paslēpšana un parādīšana 
 

 Ø Izmantojot objektu izolēšanu var paslēpt kādu 
ilustrācijas daļu. Kad objekts aizslēgts, to 
nevar iezīmēt, pakustināt, ir kā palikts zem 
stikla. Paslēpjot objekts kļūst neredzams. 

Ø Aizslēgts  - iezīmē objektu – 
Object>Lock>Selection 2 (Cmd 2) 

Ø Paslēpts – iezīmē – Object>Hide>Selection 3 
(Cmd 3) 

Ø Lai atslēgtu Object>Anlock All (Alt Cmd 2) 
Ø Lai atrastu paslēptos Object>Show All (Alt 

Cmd 3) 
 

 

3.6. Objektu izolācijas režīms 
 

 

 Ø Sarežģītā darbā ērti rediģēt objektus tos 
izolējot.  

Ø 2 x Klik uz objekta – tas kļūst rediģējams, 
pārējie tiek izolēti un parādīti blāvām krāsām. 
Kad objekts ir izolēts, dokumenta augšējā malā 
parādās pelēka josla, kurā redzams, kurš 
objekts ir izolēts. Lai izietu no izolācijas 
režīma – Klik uz pelekās joslas vai ārpus 
izolētā objekta. 

 

3.7. Objektu transformēšana 
 

 

3.7.1 Rotēšana  
  

Ø Ar melno bultiņu pavelk objektu aiz stūra, 
aizķer kvadrātiņu (Handle), parādās liekta 
bultiņa un velk, jābūt ieslēgtam View>Show 
Bounding Box  

Ø Izmantojot rīku Free Transform, iezīmē ar 
melno bultiņu, tad ar rīku Free Transform, 
novietojot peles kursoru ārpus, parādās līkā 
bultiņa un velkam 
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Ø Izmantojot rīku Rotate, iezīmē objektu ar 
melno bultiņu, paņem rīku Rotate (R) ieliek 
centrā un pagriež; 
 

Ø Lai objektu rotētu pa noteiktu leņķi – ar melno 
bultiņu iezīmē objektu, izvēlas 
Object>Transform>Rotate vai 2 x Klik uz 
rīka Rotate, atveras dialoga logs, Angle 
lodziņā ieraksta vajadzīgo leņķi. 

 

 

 

3.7.2 Objektu palielināšana /samazināšana 
 

 

 Ø Iezīmē objektu ar melno bultiņu, velk aiz stūra 
vai malu kvadrātiņa, turot nospiestu Shift – 
objektam saglabājas proporcijas 

Ø Ja izmanto taustiņu Alt (Windows) vai Opt 
(Mac) – objekta lielums mainās no centra; 

Ø Izmantojot rīku Free Transform (E), velkot 
aiz stūra vai kvadrātiņa; 

Ø Izmantojot rīku Scale, iezīmē ar melno bultiņu 
un velk aiz stūra vai malu kvadrātiņa; 

Ø Izmantojot dialoga logus Scale – 
Object>Transform>Scale vai 2 x klik uz rīka 
Scale un dialoga logā norādot vajadzīgos 
parametrus 
 

 

 
 

 

3.7.3 Objekta spoguļattēla (Reflecting) veidošana  
 Ø Ar melno bultiņu iezīmē objektu, velk pāri 

objektam, nebūs precīzi; 
Ø Ar melno bultiņu iezīmē objektu, ar rīku Free 

Transform velk līdzīgi kā iepriekš; 
Ø Iezīmē objektu ar melno bultiņu, noliek ar rīku 

Reflect iedomāto asi aiz kuras nolikt 
spoguļattēlu, turot Alt un Shift velkam pāri 
asij, Alt kopē, Shift iet pa to pašu līniju 

Ø Ar labo taustiņu, atveras dialoga logs 
Transform>Reflect vai 
Object>Transform>Reflect 

Ø  

 
 

 

3.7.4 Objektu sašķiebšana (Shearing) 
 

 

 Ø Ar melno bultiņu iezīmē, paņem rīku Shear 
dzīvo kopā ar Scale, klik objektā un velk 
kursoru vajadzīgā slīpumā 
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3.7.5 Transformēšanas darbību atkārtošana 
 

 

 Ø Var atkārtot pēdējo veikto darbību neskaitāmas  
Object>Transform>Transform Again (Cmd D) 

 
3.7.6 Paneļa Transform lietošana 

 
 

Ø Window>Transform 
Ø Ar melno bultiņu iezīmējam objektu,  
Ø Transform logā var atzīmēt kustības atskaites punktu, 

var atzīmēt augstumu, platumu, var rotēt un sašķiebt ar 
izvēlēto leņķi,  

Ø izmantojot pogu    var izvēlēties iezīmētajam 
objektam spoguļattēlu Flip Horizontal vai vertikāli 
Flip Vertical 

Ø  

 

3.7.7 Objektu pārvietošana (paneļa Move lietošana) 

 

  
Ø Object>Transform>Move – pārvietot 

noteiktos attālumos horizontāli, vertikāli, rotēt 
un noteikt attālumu un objektu dublēt. 

3.8. Objektu pārklāšanās 
 

 

 Objektiem var norādīt pārklāšanās secību: 
Ø Objektu iezīmē, Object>Arrange>Bring to 

Front  
īsā komanda Shift Cmd }  

Ø Object>Arrange>Send to Back 
īsā komanda Shift Cmd { 

Ø Ātrais solis -  objekts iezīmēts, Klik ar labo 
taustiņu, atveras logs – Arrange>Bring to 
Front 

 
 

 

3.9. Objektu kadrēšana ar Clipping Mask 
 

 

 Jebkuru objektu var kadrēt ar jebkuras formas 
vektorgrafikas objektu – arī ar rediģējamu tekstu: 

Ø Novietojam izvēlēto kadru 
Ø Iezīmējam abus objektus 
Ø Object>Clipping Mask>Make (Cmd 7) 
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3.10. Objektu līdzināšana Align 
 

 

 Window>Align – panelī ir divas sadaļas : 
 

Ø Līdzināšana pēc malām; 
Ø Objektu savietošanai vienam pret otru 

Distribute. 
Lai objektus līdzinātu vai savietotu: 
 

Ø Visus iezīmējam 
Atver paneli Align (Shift Fn F7) 

Ø Iezīmējam to objektu, kurš būs atskaites 
punkts pēc kura tiks līdzināts (iezīmējas 
biezāks rāmis) 

Ø Norādam pret ko līdzināt Align to: 
- līdzināt var starp iezīmētiem objektiem 

Selection,  
- pret atslēgas objektu Key object 

(iezīmētam vēlreiz Klik- iezīmējas ar 
biezāku līniju),  

- pret Artboard 
 

 

 

 

 

3.11. Objektu kombinēšana ar Pathfinder 
 

 

 Window>Pathfinder ir vairāku formu apvienošana, 
griešana, apvēŗšana: 
 

Ø Ar melno bultiņu iezīmē objektus un uzspiež 
uz ikonas atvērtajā panelī, Shape Mode 
apvienos objektus jaunā objektā sapludinātus 
kopā. Vecākā versijā jāspiež Expand, lai 
darbību pabeigtu, jaunākajās versijās tas notiek 
automātiski  

Ø Ar Pathfinder objektus var arī griezt, labāk 
kamēr objekti ir tīri, nesagrupēti, nesanāks, ja 
ir brīvi stāvošas detaļas, strādā, kamēr ir 
objektu pārklājums. 
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3.12 Līnijas pārveidošana par objektu ar Outline Stroke 
 

 

 Ø Velkot, zīmējot ar zīmēšanas rīkiem, līnijai, 
otai ir definēts izskats, platums un tml., līniju 
apskates režīmā View>Outline (Cmd Y), 
redzam tikai vienu vilkšanas virziena līniju; 

Ø Līnijas un objektu kontūrlīnijas definēto 
lielumu var pārvērst par objektu,  

Ø Object>Path>Outline Stroke 
 

 

 

 

 
3.13. Objektu pāreja ar Blend 

 
 Pāreja strp diviem izvēlētiem objektiem 

Ø Izmantojot rīku Blend un secīgi Klik uz 
objektiem 

o  
Ø Izmantojot komandu Make Blend, iezīmē 

visus objektus, kurus vēlas sapludināt 
Object>Make>Blend (Alt Cmd B) 
 

Ø Lai sapludinājumu noņemtu 
Object>Blend>Relese 

 
Ø Lai mainītu parametrus Object>Blend>Blend 

Options Secified Steps vai Specified Distance 
un ieraksta ciparu soļiem vai distancei starp 
objektiem OK, tad apstiprina darbību 
Object>Make>Blend vai izmantojot īso 
komandu Alt Cmd B 
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4. Krāsu modeļi, krāsu pievienošana un lietošana 
 

 Ø Tiek lietoti krāsu modeļi: 
RGB (Red, Green, Blue) 
CMYK (Cyan, Magenta, Yellow, Black) 
Grayscale - nokrāsas no baltā līdz melnajam 

Ø Tā ka katrai ierīcei ir savs krāsu spektrs, tas var atveidot 
krāsas tikai savā krāsu gamma.  

Ø Printeris, lielformāta druka darbojas CMYK krāsu spektrā, 
Ø  monitors, interneta vide RGB krāsu spektrā.  

CMYK un RGB krāsu gammas ir atšķirīgas: 
Monitoram ekrāns darbojas kā baltā krāsa un izdrukāt tik 
koši kā redzam ekrānā bieži nav iespējams.  
 

 

4.1. Krāsu modeļi 
 

 

 Ø RGB (Red, Green, Blue) ir krāsu modelis, kas tiek 
izmantots digitālas ierīcēs, kas uztver un reproduce attēlus – 
digitālajos fotoaparātos, skeneros, ekrānos, televizoros. 
Ekrāns pats izstaro gaismu un krāsa arī izstarojas.  

 
Ø CMYK (Cyan, Magenta, Yellow, Black) ir krāsu modelis, 

kuru izmanto drukāšanā, piem., ofseta drukai, lielformāta 
drukai. Krāsa veidojas sajaucot 4 pamatkrāsas.  

 
4.2. Krāsu paneļa Color izmantošana  
 Paneli atver Window>Color vai klik uz ikonas  

Ø Izmanto, lai objektu un kontūrlīniju aizpildītu ar krāsu, ar slīdņiem var rediģēt un jauktu krāsas, 
ko var saglabāt ka krāsu paraugus (Swatch) Color panelī, atverot papildus opcijas;  

 

      var mainīt (X)   
 

Ø Izvēlamies Create new swatch, var dot savu nosaukumu: 

     
	 	



	 19	

4.3. Krāsu modeļa mainīšana 
 

 

 Ø File>Document Color Mode nosaka krāsu modeli – Ilustrator programmā pēc noklusējuma ir 
CMYK krāsu modelis, Photoshop RGB krāsu modelis. Color panelī sānu joslā var mainīt krāsu 
modeļus, bet galvenais paliek uzstādījums File>Document Color Mode 

 
 

4.4. Krāsu paraugi Swatches 
 

 

 Atver Window>Swatches vai Klik uz ikonas. 
Ø Panelī tiek glabāti krāsu, krāsu pāreju, rakstu paraugi, tiem 

iespējams pievienot jaunus, mainīt esosos, dzēst vecos.  
Ø Pievienot krāsas var no paneļa Color, Gradient, rīkjoslas 

lodziņiem  Fill un Stroke. Rakstu (Pattern) paraugus var 
vienkārši ievilkt. 

Ø Lai veidotu jaunu krāsu paraugu Klik uz ikonas paneļa lejas 
daļā 

Ø vai sānu joslā New Swatch  

 
Ø Var būt trīs veidu krāsas: Process color (parastās), Global 

Process Color (globālās) un Spot Color (cirtnim, 
palīglīnijām – netiek drukātas, stūrītis ar punktu). Ja maina 
globālās krāsas paraugu – krāsas paraugam (stūrī balts 
trīstūris), tad mainas visiem objektiem, kur lietota šī krāsa. 
 

Ø  Swatches sānu malā Opciju logā varam atrast papildu 
iespējas – New Swatch, apskates režīmus, krāsu var aplūkot 
arī saraksta veidā zem Small List View. Krāsu dzēst varam, 
aizvelkot uz mistkastes ikonas. Grupu veidojam, iezīmējot 
visas vēlamās krāsas un New Color grou vai mapītes 
ikonas. 
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4.5. Bibliotēku lietošana 
 

 

 Ø Programma Illustrator piedāvā jau sagatavotus krāsu 
paraudziņus,  

Ø Swatches panelī klik uz grāmatu ikonas Swatch Libraries 
Menu un izvēlas vajadzīgo.  

Ø Paraugus var ievilkt arī Swatches panelī.  
 

4.6. Krāsu pāreju veidošana (Gradient) un lietošana 
 

 

 Atver Windows>Gradient, sānu izvēlnē Show Options,  
Ø 2 x Klik uz kvadrātiņa slīdņa apakšējā malā, blakus tam 

atveras panelis, kurā attiecīgajam kvadrātiņam nosaka krāsu 
un sedzamību (Opacity). 

Kvadrātiņus var: 
Ø Pārbīdīt, tādā veidā mainot krāsu pāreju; 
Ø Pievienot noklikšķinot zem slīdņa; 
Ø Dzēst, izvelkot tos no paneļa. 
Ø Kad krāsu pāreja izveidota, to dara šādi: 

Ø Swatches panelī klik uz jaunas krāsas ikonas , 
iezīmēts objekts OK vai ievelk no Gradient loga lielo krāsu 
paraugu Swatches panelī.  

 

 

4.7. Rakstu (Pattern) veidošana un lietošana 
 

 

 Ø Sākot ar CS6 Window izvēlnē ir atsevišķa palete Pattern, 
kur var mainīt elementa izkārtojuma veidu, attālumus, 
lielumu. 

Ø Rakstu var arī izveidot uzzīmējot element, ievelkot 
Swatches panelī, krāso laukumu tāpat kā ar krāsu. 

Ø 2 x Klik uz paraudziņa Swatches panelī, ierakstiet savu 
nosaukumu. 

4.8. Paneļa Brushes izmantošana 
 

 

 Ø Ilustrator piedāvā 4 veidu otas – kaligrāfiskās (Calgraphic), 
izkliedējošās (Scatter), mākslinieciskās (Art) un rakstu otas 
(Pattern). Tās var atrast Window>Brushes. 

Ø Atver paneli Brushes, rīku joslā paņem Paintbrush otas 

ikona (B). Paneļa Brush sānu izvēlnē  List View var 
apskatīt otu veidus. Var mainīt izmērusJaatceras, ka tā ir 
tikai līnija, kurai dots attiecīgs veidols, outline režīmā ir 
tikai līnija. Citu otu veidus var apskatīt ar bibliotēkas ikonu 
(apakšējā joslā).  
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4.9. Zīmēšana ar objektiem – simboliem. 
 

 Ø Atver Windows>Symbols, rīku joslā paņem Symbol Sprayer  
Ø (Shift S) kā (pūšamās krāsas baloniņš), tad Klik dokumentā, kur nepieciešams 
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5. Teksta veidošana un noformēšana  

5.1. Teksta rakstīšana 
 

 

 Ø Tekstu raksta ar rīku Type (T) horizontālam tekstam 
vai rīku T ar vertikālu bultiņu – vertikālam tekstam. 
Divi veidi ka rakstīt: 

Ø Klik un raksta, Enter, lai pārietu jaunā rindiņā (1.) 
Ø Novelk teksta kasti un raksta kastē (2.) 
Ø Ja teksts viss neieet kastē –parādās sarkans 

kvadrātiņš ar plus zīmi vidū. Teksta kastei var mainīt 
izmēru ar melon bultiņu. 

 
Ø Kā teksta laukumu var izmantot jebkuru uzvilktu 

formu vai līkni. 
Ø Teksta rīka īsā komanda T, bet, lai izietu no teksta 

rīka spiež Esc vai pāriet uz citu rīku Klik rīku joslā. 
Īsā komanda, strādājot ar teksta rīku, nedarbojas. 

 

1.

 
2. 

 

 

5.2. Teksta rakstīšana uz vektorgrafikas līknes 
 

 

  
Ø Type on Path Tool 
Ø Teksta pārvietošana pa vektorgrafikas līkni. 
Ø Ar melno bultiņu uzliek uz vertikālo līniju ar 

kvadrātiņu teksta sākumā, parādās perpendikulāra 
bultiņa, pavelk tekstu. Līdzīgi ar nobeiguma galu. 

Ø Teksta spoguļattēla veidošana uz vektorgrafikas 
līknes – novieto peles kursoru uz vertikālās līnijas 
teksta vidū, pie kursora redzams simbols – 
perpendikulāra bultiņa, Klik un vilkt pāri līknei. 

 

 
5.3. Teksta apstrāde 

 
 

 Ø Lai rediģētu tekstu, mainītu fontu, izmēru, tas 
jāiezīmē 

Ø Atsevišķus vārdus iezīmē ar teksta rīku. 
Ø Visu tekstu iezīmē – Klik ar melno bultiņu uz teksta 

vai var tekstā ievietot kursoru un Select>All. 
Ø Lai iezīmētu visu tekstu, kas rakstīts dokumentā 

Select>Object>All text Objects (Cmd A). 
 

Ø Teksta noformēšanai izmanto paneli 
Window>Type>Character  
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5.4. Teksta krāsas mainīšana 

 
 

 Ø Krāsu maina līdzīgi kā laukumiem. 

 

Tekstu iezīmē un Control joslā redzam 
pildījumu Fill , kontūrlīnijas krāsu 
Stroke. 
 

5.5. Teksta formatējuma kopēšana. 
 

 

 Ø Teksta formatējumu var pārkopēt citam tekstam, ar 
melno bultiņu iezīmē jauno tekstu, paņem Pipeti 
Eyedropper, īsā komanda I, pie pipetes parādās mazs 
T burts, pasmeļam stilu no otra sagatavotā teksta.

 
 

 
5.6. Teksta importēšana 

 
 

 Ø Tekstu, kas rakstīts citā programmā var iekopēt savā tekstā un formatēt pēc savas vajadzības. 
	
5.7. Teksta ievietošana slejās 

 
 

 Ø Lai tekstu ievietotu slejās, ir jānorāda sleju skaits. 
Ø Ar melno bultiņu iezīmējam objektu, kur ir ievietots teksts. 
Ø Control joslā Type>Area Type Options norāda rindu Rows vai sleju Column skaitu. 
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5.8. Sleju un rinkopu formatēšana 
 

 

 Ø Sleju un rindkopu formatēšanai izmanto paneli, kuru atrod Window>Type>Paragraph (Alt Cmd 
T) 

Ø Ja ir atzīmēta rūtiņa Hyphenate vārdi automātiski tiks dalīti zilbēs pārnešanai jaunā rindā. 
Ø Lai norādītu papildu parametrus, paneļa sānu izvēlnē klik uz Hyphenation un dialoga logā 

Hyphenation norādiet iestatījumus. 

 
5.9. Teksta apliekšana ap objektu 

 
 

 Ø Programma Illustrator tiek piedāvāta apliekt tekstu ap 
objektu. 

Ø Apliekt var tikai tādu tekstu, kas rakstīts teksta kastē 
– objektā. Lai jau uzrakstītu tekstu apliektu ap kādu 
jau uzzīmētu/ izveidotu objektu, rīkojoties šādi: 

Ø Parliecinieties, vai objekts/objekti, ap kuriem vēlaties 
apliekt tekstu, ir priekšplānā (tekstam virspusē). 

Ø Iezīmējiet objektu/objektus. 
Ø Galvenajā izvēlnē izvēlieties Object>Text 

Wrap>Make. 
Ø Ja vēlaties, lai objekts tekstu vairs neatgrūstu, 

izvēlieties Object>Text>Wrap>Release. 
 

 

 
 
 

5.10. Teksta pārveidošana par vektorgrafikas līkni 
 

 

 Ø Jebkuru rakstītu tekstu iespējams pārveidot par 
vektorgrafikas līknēm, kas ļauj darboties ar tekstu kā 
ar grafiskiem objektiem: 

Ø Izmantojot melno bultiņu, iezīmējiet tekstu. 
Ø Izvēlas Type>Create Outlines. 
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6. Attēlu atvēršana un ievietošana 
 

 

 Programmas Illustrator dokumentā var gan atvērt, gan ievietot attēlus, kas veidoti citās programmās, 
piemēram, Adobe Photoshop failus un failus citos formātos, tādos kā PDF, EPS, Gif, JPEG, PICT, 
TIFF, SVG, DXF u.c. 
 
 

6.1.  Attēlu atvēršana 
 

 

 Ø Ja cita programma veidotu failu vēlaties atvērt 
programmā Illustrator, galvenaja izvēlnē izvēlieties 
File>Open – citā programma veidotais fails 
programmā Illustrator tiek atvērts kā jauns fails. 
 

Lai atvērtu Photoshop failu (PSD) programmā Illustartor: 
 
Ø Galvenajā izvēlnē izvēlieties File>Open, atrod 

vajadzīgo failu un klik uz Open. 
Ø Ja failā ir vairāki slāņi, tiek atvērts dialoga logs 

Photoshop Import Options. Klik Preview. 
 

Izvēlieties vienu no iespējām: 
 
Ø Convert Photoshop layers to objects – ja Photoshop 

dokumentā ir bijuši vairāki slāņi, tad Illustrator 
dokumenta tie tiks pārveidoti par atsevišķiem 
objektiem, kas atrodas viens virs otra atbilstoši 
Photoshop dokumenta slāņu izkārtojumam. 
 

Ø Ja programmā Photoshop lietoti korekcijas sāņi 
Adjustment Layers vai slāņu efekti, slāņus ka 
atsevišķus objektus programmā Illustrator nav 
iespējams saglabāt – visi attiecīgā dokumenta slāņi 
tiks pārveidoti par vienu attēlu. 
 

Ø Flatten Photoshop Layers to a Single Image – ja 
Photoshop dokumentā ir bijuši vairāki slāņi, tie tiks 
pārveidoti par vienu attēlu. 
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6.2. Failu ievietošana 
 

 

 Ø Programmas Illustrator dokumentā citā programmā 
veidotu failu ir iespējams arī ievietot. Lai to veiktu:  
Galvenaja izvēlne izvēlieties File> Place  

Ø Tiek atvērts dialoga logs, kur izvēlamies vajadzīgo 
attēlu. 
Izvēlieties vienu no iespējām: 

Ø Atzīmējiet rūtiņu link, ja vēlaties, lai Illustrator 
dokumentā tiek ievietota saite uz faktisko attēla 
atrašanās vietu. 

Ø Neatzīmējiet rūtiņu Link, ja vēlaties, lai Illustrator 
dokumentā tiek ievietota attēla kopija. 

Ø Programmas Ilustrator izvēlētais krāsu modelis 
(CMYK vai RGB) nemainās, ja ievietojat failu ar 
citu krāsu modeli.  

Ø Gadījumā, ja fails/attēls ir ievietots, izmantojot saiti 
(linked), tā krāsu modelis mainās, kad dokumentu 
eksportējat vai drukājat.  

Ø Ja fails/attēls ievietots ka kopija (Embeded), tā krāsu 
modelis tiek uzreiz izmainīts, pieskaņojot to 
Ilustartor dokumenta krāsu modelim. 

Ø  

 

6.3. EPS un PDF failu ievietošana  
  

Ø Izmantojot programme Illustrator, ir iespējams 
rediģēt ilustrācijas, kas importētas kā Encapsulated 
PostScript (EPS) vai Adobe Portable Document 
Format (PDF) faili. Lai PDF vai EPS formāta failus 
ievietotu programmā Ilustrator: 

Ø Atveriet programmas Ilustrator failu, kurā vēlaties 
ievietot ilustrāciju. 

Ø Galvenajā izvēlnē izvēlieties File>Place. 
Ø Izvēlieties vai atzīmēt iespēju Link. Ja atzīmēsiet 

iespēju Link, ilustrāciju nevarēsit rediģēt. Lai EPS 
vai PDF faila iekļautos elementus konvertētu par 
Illustrator objektiem, iespēju Link neatzīmējiet. 

Ø Ilustratorā var ievietot tikai vienu PDF lapu, ja ir 
dokumentā vairākas, pirms ievietošanas sameklē 
vajadzīgo lappaspusi. J 

Ø a vēlas vairākas lappuses, tad jāatver jauns 
dokuments.  
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6.4. Rastra grafikas objektu pārvēršana vektorgrafikas objektos ar 
Live Trace. 

 

  
Ø Programma Illustrator rastrgrafikas objektu ir 

iespējams pārvērst par vektorgrafikas objektu.  
Lai to veiktu: 

Ø Illustrator dokumentā jāievieto rasta grafikas objekts. 
(File>Place). 

Ø Objekts jāiezīmē. 
Ø Jāizvēlas Object>Live Trace>Tracing Options, 
Ø  jaunākās versijās Tracing Options ir  kā atsevišķs 

panelis zem Window>Image Trace, atveras dialoga 
logs, kurā jānorāda vēlamie parametri. 
 

Ø Live Trace lietošanas rezultātā var veidoties ļoti 
daudz punkti, kas apgrūtina programmas darbību un 
datora darbība palēninās. Ilustrāciju var sagatavot 
Photoshop programmā un saglabāt kā augstas 
izšķirtspējas bildi. 
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7. Efektu un slāņu (Layers) lietošana 
 

 

 Programmā Illustrator Control joslā izvēlnē Effect ir 
apkopotas efektu iespējas vektorgrafikas objektiem un rastra 
grafikas attēliem, var pārveidot attēla ģeometriju, mainīt 
attēla gaišumu u.c.  

Tiek piedāvāti divu veidu efekti (izvēlnē Effect): 
Ø Ilustrator Effects – ar dažiem izņēmumiem var 

izmantot tikai vektorgrafikas objektiem. 
Ø Photoshop Effects – var izmantot gan vektorgrafikas 

objektiem, gan rastra attēliem. 
Kad tiek lietots Photoshop efekts, programma Illustrator 
izmanto iestatītos rasterizēšanas parametrus. Efekta 
rezultāts ir atkarīgs no šiem parametriem. 
Effect>Document Raster Effects Settings, norādīti 
vajadzīgie parametric – CMYK, Transparent u.c. 

 
 Control joslā Effect> izvēlas vajadzīgo filtru vai efektu  
 Illustrator efekti: 

Ø 3 D – var veidot telpiskus vektorgrafikas objektus, 
var uzklāt uz virsmas citus vektorgrafikas un rastra 
grafikas objektus; 

Ø Convert to shape – jebko p.arvērš par četrstūri ar 
noapaļotiem stūriem vai elipsi; 

Ø Distort&Transform – palielina, rote, šķoba, izstaipa; 
Ø Path – līniju pārvērš objektā, līdzīgi kā 

Object>Path; 
Ø Pathfinder – līdzīgi kā panelī Pathfinder, parāda 

krāsu mijiedarbību; 
Ø Rasterize – vektorgrafiku pārvērš  rastra grafikā; 
Ø Stylize – pievieno krītošo ēnu vai oreolu, ļauj 

noapaļot objekta stūrus; 
Ø SVG filters – efekti lietošanai internetā, mobilā 

telefonā (SVG  Scalable Vector Graphics); 
Ø Warp – piemero formu dažādām sagatavēm vai to 

paveidiem; 
 

Photoshop efekti: 
Ø Artistic – izskats ne tik digitāls; 
Ø Blur – attēlu mīkstināšana; 
Ø Brush Strokes – spalvas 

triepiens; 
Ø Distort – ģeometrijas 

kropļošana; 
Ø Pixelate – sadala objektu 

fragmentos; 
Ø Sharpen – veic asuma 

korekciju; 
Ø Sketch – roku zīmēta attēla 

efekts; 
Ø Texture – uzklāta tekstūra; 
Ø Video – NTS (National Television 

Standarts Committee) – ierobežo 
krāsu gammu kā TV, 
nepārsātināts un De_Interlace –
lai novērstu video kadra 
saskaldītās horizontālās līnijas. 
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7.1. 3D efekta lietošana  
  

Ø Izmantojot 3D efektus- var izveidot no plaknes 2D – 3D – telpisku objektu: 
Ø Iezīmē objektu, izvēlnē Effect>3D>Extrude & Bevel – objekts tiek izstiepts pa Z asi, piemēram, 

elipse izveidojas par cilindru. Ar slīdni Extrude depth norādiet dziļumu. 
 

   
  

Ø Iezīmē objektu, izvēlnē Effect>3D>Revolve – līkne vai objekta profils tiek lokveidā stiepts pa y 
asi, leņķi norāda ar slīdni Angle. 

 
7.2. Transformēšanas efekti  
  

Iespēja mainīt objekta/līnijas ģeometriju, neatgriezeniski 
nemainot tā pamata ģeometriju divās kategorijās: 
 

Ø Effect>Convert to Shape  - četrstūri, četrstūri ar 
apaļām malām, elipsi - maina uz citu formu. 

Ø Effect>Distort&Transform – maina objekta formu: 
 

Ø Free Distort – maina objekta formu, velot aiz 
četriem stura punktiem; 

Ø Pucker&Bloat – enkurpunkti tiek mainīti attiecībā 
pret objekta viduspunktu, izliec uz ieksu, uz āru; 

Ø Roughen – maina objekta līknes ar robainām malām; 
Ø Transform – maina objekta formu, parametrus 

norāda dialoga logā, rote, kopē, spoguļattēls, 
pārvieto; 

Ø Tweak – liec un kropļo līknes segmentus uz iekšu, uz 
āru; 

Ø Twist – objektu rote vairāk centrā, mazāk malās, plus 
– plkst.virzienā, mīnuss pret plkst,virz.; 

Ø Zig Zag  - zig zag un viļņveida josla, dialoglogā 
norāda attālumu, skaitu. 

 

 

	 	



	 30	

7.3. Ēnas veidošana.  
  

Lai veidotu ēnu: 
Ø Control joslā galvenajā izvēlnē Effect>Stylize>Drop Shadow Illustrator daļā klik, tiek atvērts 

dialoga logs, liek parametrus. 

 
 

Ø Mode – ēnas pārklājums, reālistiskāks ir Multiplay; 
Ø Opacity – ēnas caurspīdīgums; 
Ø X Ofset un Y Ofset – krītošās ēnas attālums no objekta; 
Ø Blur – samīkstinājuma kontūras sākums; 
Ø Color – ēnas krāsa; 
Ø Darkness – cik % jāliek klāt melnais, ja 0% - tad ēna tiek veidota no objekta krāsas. 

 
7.4. Paneļa Appearance izmantošana  
  

Ø Window>Appearance – pārrauga un maina objektiem pievienotos atribūtus – krāsas pildījumu, 
kontūrlīnijas krāsas, efektus uc. Secību var mainīt, ja maina kādu no atribūtiem, Klik uz attiecīgā 
simbola un var veikt izmaiņas. 
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7.5. Pievienoto efektu noņemšana 
 

 

 Noņemt visus efektus un iegūt sākuma stāvokli: 
Ø Iezīmē objektu, atver paneli Appearance, sānu izvēlnē izvēlas – Reduce to Basic Appearance 
Ø Ja objektam pievienoti vairāki efekti, bet vēlme noņemt vienu – iezīmē objektu, panelī 

Appearance klik uz efekta, kuru vēlas noņemt, tad klik uz pogas Delete Selected Item.

 
7.6. Objektu izvēršana Expand  
  

Ø Tā ir objekta sadalīšana vairākos objektos. Parasti 
objekta izvēršanu izmanto, ja vēlas atsevišķi rediģēt 
objekta atribūtus – pildījumu, kontūrlīnijas, pārejas. 

Ø  Lieto, ja vēlas izmantot citā programmā, kur varētu 
objektu nepazīt. 

Ø Lai objektu izvērstu: 
Iezīmē objektu un Control panelī Object>Expand.  

Ø Ja objektam ir pievienoti dažādi atribūti, šī 
komanda nav pieejama.  

Ø Tad jāizvēlas vispirms Object>Expand 
Appearance un tikai pēc tam 
Object>Expand  

7.7. Caurspīdības veidošana 
 

 

 Ø Panelis Window>Transparency – objektam var norādīt caurspīdību, pēc noklusējuma sedzamība 
ir 100%.  

Ø Lodziņā Opacity norādiet procentus. Arī panelī Appearance var norādīt sedzamības pakāpi. 
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7.8. Slāņi (Layer) 
 

 

Ø Darbam ar sarežģītām ilustrācijām, kas satāv no daudziem objektiem, ir ieteicams lietot slāņus, 
izmantojot leijerus Window>Layers 

 
 

Ø Katru slāni iespējams paslēpt vai parādīt, panelī Layers klik uz acs ikonas. Katru slāni iespējams 
noslēgt, klik tukšaja lodziņā blakus acs ikonai. Ja slānis ir noslēgts, tiek parādīta slēdzenes ikona un 
jebkurš slānī ievietotais objekts tiek noslēgts, padarot to nerediģējamu un neiezīmējamu (kā zem stikla). 
Slāņu hierarhiju ir iespējams mainīt, lai to veiktu panelī Layers jāiezīmē slānis jānospiež peles poga, to 
neatlaižot, slānis jāpārbīda uz citu vietu pēc vajadzības. Ja slānī ir iezīmēts kāds objekts vai objekti, šie 
objekti tiek parādīti kā krāsaini punktiņi slāņu paneļa labaja pusē. Iezīmētos objektus iespējams pārcelt 
cita slānī, lai to veiktu, klik krāsainajam punktiņam, turot nospiestu peles pogu,punktiņš jāpārbīda citā 
slānī. Lai iezīmētu kāda slāņa visus objektus, klik uz attiecīgā slāņa apļa ikonas paneļa labajā pusē. Aplis 
pārvēršas par divkāršu apli. 

 
Ø Lai redzētu, kādi objekti atrodas attiecīgā slānī, Klik uz slāņa trijstūra ikonas. Tiks parādīti visi slānī 

ietilpstošie objekti, parādot katru sava apkšslānī. 
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8. Ilustrācijas saglabāšana, eksportēšana, drukāšana  
  

Saglabā dokumentu ar Save As un Export. 
Nozīmīgākie formāti, kādos var sgalabāt failus: 
 

Ø Ai – Adobe Illustrator fails, tiek lietots pēc noklusējuma un saglabā visu darbu un darba virsmu. 
Ø EPS – Encapsuled Post Sript fails, kas saglaba visus grafiskos elementus izveidotus Illustrator 

programmā, EPS failus var atkārtoti atvērt un rediģēt kā Illustrator failus neko nezaudējot no 
informācijas. Šis formats jāizvēlas, ja fails paredzēts ievietošanai QuarkXPress. 

Ø PDF – Portable Document Format fails ir universals failu formats, kas saglabā fontus, attēlus 
un izkārtojumu. Adobe PDF formats ir paredzēts, lai izplatītu un apmainītos ar elektroniskajiem 
dokumentiem.  

Ø PDF failu sagatavo arī drukai, Save As,  izvēlas PDF, spiež Save, tad atveras logs, kurā norāda 
General - Press Quality, standartu, Marks and Bleeds atzīmējot  Trim Mark – apgriešanas 
krustus un Bleed, ja ir vajadzīgas pārlaides 5mm. 

 

 
 

 
8.1. Ilustrācijas saglabāšana Ai formātā  
 Ø File>Save As, atveras dialoga logs Save As. Laukā 

Format pēc noklusējuma ir Adobe Ilustrator (Ai), 
Klik uz pogas Save As. 

Ø Atveras dialoga logs Illustrator Options, kurā norāda 
parametrus, pamatā visi der pēc noklusējuma, var 
mainīt Illustrator versiju, ja nepieciešama zemāka. 
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8.2. Ilustrāciju eksportēšana Photoshop formātā  
 
 

 

 Ø Lai Illustrator dokumentu varētu redigēt Photoshop 
programmā, dokumentu var eksportēt PSD formātā, 
saglabājot slāņus (Layers), maskas caurspīdību, 
apvienotos objektus.  

Ø Ja nevar eksportēt, tad šie dati tiek rasterizēti vai 
apvienoti kā viens objekts. 

File>Export, atveras dialoga logs Export, Format laukā 
izvēlas Photoshop (PSD), klik uz Export un atveras 
nākamais logs Photoshop Export Options, kurā norāda 
parametrus:  

Ø Color Model – norāda krāsu modeli (CMYK vai 
RGB vai Greyscale) 

Ø Resolution – norāda izšķirtspēju; 
Ø Flat Image – saplacinās, nebūs rediģējams; 
Ø Write layers – varēs rediģēt slāni Photoshop 
Ø Preserve Text Editability – teksta rediģēšanas 

iespējas; 
Ø Maximum Editability – visa iespējamā rediģēšana 
Ø Anti-aliasing – robežas starp dažādu krāsu pikseļiem 

tiks mīkstinātas; 
Ø Embed ICC Profile – tiek iekļauts un izveidots 

papildu krāsu vadības dokuments / fails, kas satur 
info kā interpretēt krāsas. 

	
8.3. Ilustrācijas eksportēšana jpg formātā 

 
 

 JPG formātu ir iespēja apskatīt ar jebkuru interneta 
pārlūkprogrammu, JPG formāts ir bilde, kuru var apskatīt, 
bet nevar rediģēt. 

Ø Image – norāda kvalitāti; 
Ø Format – kompresijas metode; 
Ø Resolution – bilde izšķirtspēja. 

 
8.4. Dokumenta drukāšana File>Print 

 
 

 Ø Lai dokumentu drukātu, izvēlas File>Print, atveras dialoga logs Print – izvēlas Printer, norādiet 
drukāšanas parametrus. 

Ø Dialoglogā norādiet, kuras no lapām jādrukā. 
 
 
 



	 35	

8.5. Saglabāšana PDF formātā (darba fails – atvērts fails) 
 

 

 Ø File>Save As, atveras Save As dialoga logs,  
Ø Format izvēlamies Adobe PDF,  
Ø Klik uz pogas Save As, 

  
Atveras nākamais logs –  
 

Ø Save Adobe PDF 
 

Adobe PDF Preset: pēc noklusējuma Illustrator Default, 
atstājam, ja gribam turpināt strādāt Illustrator formātā vēlāk;  
General > Description – redzams apraksts un atzīmētais, 
kuru saglabajam nemainīgu- 
 

Preserve Illustartor Editing Capabilities – visi 
Illustrator dati tiek saglabāti, iespēja vēlāk visu 
rediģēt, ja neatzīmē – faila izmērs tiek samazināts. 
Embed Page Thumbnails – tiek izveidots sīktēls, 
kuru redzam dialoglogos: 
Nav atzīmēts - Optimize for fast Web View – ātrākai 
aplūkošanai internet (atzīmē, ja nepieciešams); 
View PDF after saving – pēc noklusējuma nav 
atzīmēts - noteikti vajaga atzīmēt, jo uzreiz pēc Save 
As atver apskatīšanai- ērti pārbaudīt – vai nav kļūdu. 
 

Create Acrobat Layers from Top-Level Layers – Ilustartor 
slāņi tiek saglabāti (Acrobat 6). 
 

 

 

 
 

8.6. Saglabāšana PDF formātā (fails lielformāta drukai) 
 

 

 Ø Drukas fails jāsagatavo, atbilstoši drukātavas prasībām: 
Ø PDF fails 
Ø Teksti pārvērsti līknēs 
Ø Adobe PDF Preset – Press Quality 
Ø Standart 2001 vai 2010 
Ø Marks and Bleeds> Trim Marks 
Ø Bleed 5mm – ja ir pārlaides. 

 
 
 
 
 
 
 



	 36	

Ø Marks and Bleed  
Ø Bleed – pārkare 5mm, ja krāsa, attēls atrodas pie lapas malas,  

rezerve cirtnim, lai neveidojas balta maliņa 

 
 

 Ø Trim Marks – apgriešanas krusti, noteikti nedrīkst 
aizmirst, īpaši, ja fons ir balts un drukā uz balta 

 

 

 
 

   
 Ø Darba procesam saglabājam Ai formātā (Illustrator) 

Ø  Atvēršanai citur Save As Copy PDF formatā 
Ø  Vienmēr saglabājam darba failu – atvērtu failu ar 

rediģējamu tekstu  
Ø Drukas failam – vienmēr pārliecinamies, lai visi 

teksti pārvērsti līknēs - Cmd A – iezīmē visu, 
Type>Create>Outlines, reaģēs tikai uz tekstu, 
pārvērtīs visus tekstus vektoros. 

Ø Teksts jāpārvērš līknēs vai vektoros, lai atverot 
drukas failu drukātavā, fonti netiktu izmainīti. 

 

 

 
	


