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1. Photoshop		-	rastra	grafika	 	

Pamatfunkcija	–	darbs	ar	rastra	grafiku.	Papildiespēja	–	darbs	ar	vektorgrafiku,	videokadru	
rediģēšana.	Var	apstrādāt	fotogrāfijas,	kuras	uzņemtas	ar	digitālo	kameru,	skenētas	
fotogrāfijas,	video	kadrus,	ilustrācijas,	veidot	oriģināldarbus.		

Attēls	sastāv	no	pikseļiem.	Noteicošais,	strādājot	ar	digitālajiem	attēliem	ir	izšķirtspēja.	To	
mēra	pikseļi	collā	-	ppi	–	pixels	per	inch.	Ja	attēli	paredzēti	drukāšanai	tipogrāfijā	
nepieciešama	liela	izšķirtspēja,	skenējot	attēlus	drukāšanai		-	var	ņemt	uz	pusi	lielāku	
punktu	skaitu	nekā	vajadzīgs	drukāšanai	(drukā	150	–	ņem	300).	

Rastra	attēla	krāsu	dziļums,	attēlojamo	toņu	skaits:	

• 1	bitu	-	tikai	melnbalts;	
• 2	biti	–	4	toņi;	
• 3	biti	–	8	toņi;	
• 8	bitu	-	256	toņi.		

Visizplatītākais	digitālā	attēla	formāts	ir	8	bitu	RGB,	kur	tiek	attēloti	256	toņi,	RGB	
Red,	Green,	Blue–	katra	krāsa	256	x	256	x	256	=	16777216	krāsas.	
Faila	lielums	nosaka:	attēlu	lielums,	izšķirtspēja,	faila	formāts,	saspiešana	un	krāsu	
dziļums.	
Vektoru	attēls:	vektoru		attēlā	ietilpst	matemātiska	formula.	Šis	faila	formāts	ir	
universāls	salīdzinot	ar	rastra	attēlu	formātu,	jo	vektoru	attēli	var	mainīt	lielumu.	
Objektīvi	attēla	novērtēšanas	rīki	ir	Histogram	un	Info.	

2. RGB	un	CMYK	krāsu	modeļi	 	

	
RGB	(Red,	Green,	Blue)	ir	krāsu	modelis,	kas	tiek	izmantots	digitālas	
ierīcēs,	kas	uztver	un	reproduce	attēlus	–	digitālajos	fotoaparātos,	
skeneros,	ekrānos,	televizoros.	Ekrāns	pats	izstaro	gaismu	un	krāsa	arī	
izstarojas.		
	
CMYK	(Cyan,	Magenta,	Yellow,	Black)	ir	krāsu	modelis,	kuru	izmanto	
iespiedmašīnām	tipogrāfijās	–	lielformāta	drukai..	Krāsa	veidojas	
sajaucot	4	pamatkrāsas

	

RGB	modelis	veidots	
tā	kā	cilvēka	acs	krāsu	
uztvere,		trīs	
pamatkrāsas	var	
savienot	dažādos	
toņos,	ierobežojums	
ekrāna	baltais	tonis,	
kas	veido	dzidrāku	
krāsu,	kas	nesanāk	
drukājot.	Piemēram	
koši	dzeltenie	un	dzidri	
zilie	toņi,	kurus	attēlo	
monitors,	nevar	
nodrukāt,	izmantojot	
parastās	CMYK	krāsa.	



3. Darba	vide	 	

Programmas	Photoshop	
1. Izvēļņu	josla	–	Menu	
2. Rīku	opciju	josla–	Options	
3. Darba	vides	izkārtojuma	izvēlne	Workspace	
4. Atvērtie	Photoshop	logi	
5. Darba	virsma	
6. Rīku	josla	Toolbar	

Paneļi	izvēlņu	joslā	Window	

	

3.1.		 Izvēļņu	josla	–	Menu	 	

	

	 Attēla	atvēršāna	

File>Open,	atrod	vajadzīgo	fotoattēlu,	klik	Open	

Ir	trīs	skata	režīmi,	īsā	komanda	F	

	

3.2.	 Rīku	opciju	josla	–	Options	 	

Lielākajai	daļai	rīku	ir	papildu	iespējas,	kuras	pieejamas	joslā	Options	vai	Opciju	joslā.	Joslā	
redzamais	ir	atkarīgs	no	tā,	kāds	rīks	tiek	lietots.	Paslēpt/parādīt	Opciju	joslu	var	izvēlnē	
Window>Options	

	

3.3.	 Darba	galda	izkārtojuma	izvēlne	Workspace	

Window>Workspace	-	pēc	noklusējuma	darba	
vides	izkārtojums	ir	Essential.		

Programmā	ir	iekļauts	komplekts	ar	iepriekš	
definētiem	darba	vides	izkārtojumiem	dažādu	
uzdevumu	veikšanai.	

	New	Workspace	ir	iespējas	saglabāt	savu	
izvietojuma	variantu.	

	

3.4	 Atvērtie	dokumentu	logi	

Zem	Optional	joslas	redzami	attēli,	kuri	ir	atvērti,	vienlaicīgi	var	būt	atvērti	
vairāki	attēli	

	



3.5.	 Darba	virsma	 	

	

3.6.	 Rīku	josla	–	Toolbar	 	

Rīki	iezīmēšānai,	zīmēšānai,	rediģēšanai,	pārvietošanai,	
rakstīšanai,	pārlūkošanai	uc.	Klik,	lai	paņemtu	rīku.	
Līdzīgas	nozīmes	rīki	tiek	grupēti	zem	vienas	ikonas.	Šiem	
rīkiem	ikonas	apakšējā	labajā	stūrī	ir	atzīme,	kuru	atzīmējot	
un	piespiežot	var	atvērt	pārējos	rīkus.	(5.punktā	detalizēts	
rīku	joslas	apskats)	

	

3.7.	 Paneļi	 	

Paneļi	ir	papildu	logi,	kuros	apkopota	informācija	par	attēlu,	
darba	vidi,	kā	arī	dažādi	palīglīdzekļi.	Ar	paneļu	palīdzību	tiek	
organizēts	darba	process,	ir	apmēram	20	dažādu	paneļu.	
Strādājot	ir	redzama	tikai	paneļa	ikona	un	nosaukums,	ko	
aktivizē	pēc	nepieciešamības.	Samazināt	ikonas,	lai	neredz	
arī	nosaukumu	var,	ar	peli	aizķerot	kreiso	malu,	neatlaižot	
vel	līdz	uzraksti	pazūd.	Paneļus	var	pārgrupēt,	pavelkot	aiz	
nosaukuma	un	izvelkot	ārā	no	grupas.	Paneļi	atverami	arī	
Window>Klik	uz	paneļa.	Biežāk	lietojamos	var	atvērt	ar	F5-
F8.	(6.	Punktā	paneļu	apskats	detalizēts)	 	

	 	



4.	 Attēla	apstrādes	secība	 	

	 1. Darba	saglabāšana	–	File>Save	As	
2. Ģeometrijas	korekcija	–	rīks	Crop	
3. Tonālā	korekcija	–Dialoglogi	–	Brightness/Contrast,	Levels,	Curves	

Shadow/Hightlights	
4. Krāsu	korekcija	–	Dialoglogi	–	Variations,	Color	Balance,	Curves,	

Hue/Saturation,	Photo	Filter	
5. Retuša	–	Rīki	Brush,	Clone	Stamp,	Healing	Brush,	Patch,	Red	Eye	

Asuma	korekcija	–	Dialoglogi	-	Unsharp	Mask,	Smart	Sharpen,	Reduce	Noise,	rīks	
Blur	

4.1.	 Darba	saglabāšana	 	

	 File>Save	As

	
	

4.2.	 Attēla	ģeometrijas	korekcija	 	

4.2.1	 Apgriešana,	kadrēšana	-	

Image>Crop	–	 	

Turot	nospiestu	Shift	–	saglabā	
proporcijas,	atceļ	ar	Escape	vai	
vēreiz	Klik	uz	Crop,	kadrēšanu	
apstiprina	ar	Enter	vai	2	x	Klik.	

	

	
CS5	–	Klik	Perspective	kvadrātiņā	Opcijas	
joslā	(4.2.5)	

	

4.2.2	 Kadrēšana	ar	iepriekš	iestatītiem	izmēriem	



	
Rīku	josla	Crop	 	

Opciju	joslā	ir	iespējams	izvēlēties	
no	saraksta	vai	ierakstīt	pašam.	

Lai	kadrētu	atkal	brīvi	Klik	uz	Clear.	

	



	
	

	
	

	
	 	



4.2.3	 Horizonta	iztaisnošana		 	

	 1.	Rīks	Ruler	Tool	 	
2.	Novelk	līniju	ar	Ruler	Tool,	kur	
jābūt	taisnam	
3.	Opciju	joslā>		

Image>Image	Rotation>	
Arbitrary...		

atveras	dialoga	logs	pie	Angle	jau	
būs	skaitļi	OK	-	attēlam	vajadzētu	
sagriezties	tā,	lai	horizonts	attēlā	
būtu	taisns,	jeb	pareizāk	sakot,	
paralēls	apakšējai	un	augšējai	
malai.	 	

	
	

	

	

4.2.4	 Kadrēšana	ar	rotāciju	

Crop,	pele	ārpus	kadrēšanas	
apgabala,	parādās	liekta	
divvirzienu	bultiņa,	velk	vajadzīgā	
leņķī,	Enter.	

	



4.2.5	 Kadrēšana	ar	perspektīvas	korekciju	

	 Crop	Tool	

Option	joslā	atzīmēta	rūtiņa	
Perspective	CS5	vai	CS6,	CC	

Crop	perspective	Tool	
Velk	kadrēšanas	rāmi	pēc	
vajadzības,	Enter.	
	

	
	

	
	

	

	

	

	

	 	

	 Image>Image	Rottation	-	Rotācija	

	

4.2.6	 Edit>Preferences>Performance	ir	uzlikts	atpakaļgaitas	soļu	skaits	

Lai	attēlu	atjaunotu	sākuma	versijā	vai	pēdējā	saglabātā	versijā	File>Revert	

	 	



4.3.	 Attēla	tonālās	korekcijas	 	

4.3.1	 Attēla	tonālās	korekcijas	ar	Level	

Image>Adjustments>Level	(Cmd	L)	

	

	 Redzama	attēla	histogramma	un	ir	
baltā	un	melnā	punkta	regulatori.	

Ar	slīdņa	palīdzību	noņem	tukšo	
info,	var	regulēt	gaišo-tumšo	
attiecību.		

Logā	ir	trīs	pipetes	–	baltā,	melnā,	
vidus	toņi.	

Ar	pipeti	paņem	balto	krāsu	attēlā	
un	melno	krāsu.	Nospiežot	Alt	
(Opt)	var	precīzāk	noteikt	balto	
melno	punktu.	
Ar	Output	Level	var	samazināt	baltā	
līmeni,	ja	drukā	ar	tintes	printeri,	citam	
nav	nepieciešamības.	

	
Attēlu	pietiekami	labi	var	apstrādāt	tikai	ar	
Level	palīdzību.	

	

	

4.3.2	 Tonāla	korekcija	ar	kontrastu	un	gaišināšanu	

Image>Adjustments>Brightness/Contrast	

	 Maina	ar	slīdņa	palīdzību,	Use	
legacy	labāk	nelieto.	

	

	 Nospiežot	un	neatlaižot	Alt(Opt),	poga	Cancel	pārvēršas	par	Reset,	kas	ļauj	atcelt	
visas	iepriekšējās	darbības,	neaizverot	dialoga	logu.		

Spēkā	visos	Photoshop	dialogu	logos!	

	 	



4.3.3	 Attēla	pārgaismotās	vai	pārāk	tumšās	vietas	izlīdzināšana	

Image>Adjustments>Shadow/Highlight	

	 Lai	izlīdzinātu	attēla	pārgaismotās	
vai	pārāk	tumšās	vietas.	Shadows		-	
Amount	–	maina	ēnas	blīvumu.	

Highlights	–Amount	–	padara	
gaismas	tumšākas.	

	

4.3.4	 Attēla	novērtēšana	ar	Window>Histogram	

	 Redzams	attēla	tonalitātes	
grafiskais	attēlojums	–	informācija	
par	attēla	ēnām,	pustoņos	un	
gaismās.	

Baltais	punkts	–	robeža	starp	
pilnīgi	baltu	un	zonām,	kas	satur	
detaļas	

Gaismas	–	Attēla	gaišākās	vietas,	
kuras	satur	detaļas	

Pusstoņi	–	attēla	zonas	ar	
spilgtuma	vērtībām,	vidējā	50%	

Ēnas	–	attēla	tumšākās	vietas,	
kuras	vēl	saglaba	detaļas	

Melnais	punkts	–	vērtība	zem,	
kuras	viss	tiek	attēlots	melns	

	

	

4.3.5	 Tonālā	korekcija	ar	līknēm	
Image>Adjustments>Curves	

	

	 Tonālas	līknes	Curves	–	var	mainīt	
pustoņu	attiecību,	kontrastu	
atsevišķā	toņu	diapazonā.	

Noliek	peles	kursoru	uz	attēla,	kur	
vēlas	veikt	tonālo	korekciju.		

Turot	nospiestu	Ctr/Cmd	–	Klik	
attēlā	

Uz	līknes	redzams	mezgla	punkts	
un	Input	lodziņā	izvēlētās	krāsas	
vērtība	no	0-255,	Klik	uz	līknes	un	
velciet	pa	kreisi	vai	pa	labi.	

	



4.4.	 Attēla	krāsu	korekcijas	 	

4.4.1	 Image>Adjustments>Variations	

Nav	Mac	vidē	ir	tikai	Window	vidē.	Atveras	Dialoga	logs	ar	divām	miniatūrām,	
vien	soriģinālais	attēls,	otrs	ar	izmaiņām	–	izvēlas,	ko	mainīs	–	Shadows,	
Midltones	vai	Highlights	–	ēnas,	pustoņus,	gaismas	vai	Saturation	–	
piesātinājumu.	

4.4.2	 Krāsu	korekcija	ar	Color	Balance	(analogs	Variations)	

Image>Adjustments>Color	Balance	

	 Lai	atsevišķi	regulētu	tumšos,	
gaišos,	vidējos	toņus,	Klik	
Shadows,	Midltones	vai	Highlights	

Noteikti	atzīmēts	Preserve	
Luminosity	–	tad	iespēja	neizjaukt	
tonālo	līdzsvaru.	

	

4.4.3	 Krāsu	korekcija	ar	tonālo	līkni	Curves	

Image>Adjustments>Curves	

	 Krāsas	tiek	koriģētas	pa	
atsevišķiem	kanāliem,	lodziņā	
Channel	izvēlas,	kuru	krāsu	grib	
koriģēt.	

	

4.4.4	 Krāsu	koriģēšana	ar	Hue/Saturation	

Image>Adjustments>Hue/Saturation	

	 Lodziņā	Edit	–	norāda	vai	regulēs	
visu	attēlu	kopumā	Master	vai	
atsevišķus	krāsu	kanālus.	

Parasti	rīku	izmanto	krāsaina	attēla	
piesātinājuma	regulēšanai,	īpaši	
kādas	vienas	krāsas	regulēšanai.	

Krāsu	korekcijai	ieteicams	lietot	
Curves,	Color	Balance,	Levels.	

	



4.4.5	 Attēla	tonēšana	Hue/Saturation	

Image>Adjustments>Hue/Saturation	

	 Izdevīgi	attēlu	ietonēt	kā	vecinātu	
foto	brūnā	tonī,	atzīmē	Colorize	

lodziņu	 ,	ar	Hue	
jānoregulē	vēlamais	krāsas	tonis	un	
Saturation	–	piesātinājums.	
Lightness	labāk	nelietot,	var	izjaukt	
tonālo	balansu.	

	

4.4.6	 Krāsu	korekcija	ar	Photo	Filter	

Image>Adjustments>	Photo	Filter	

	

	 Parasti	tos	sauc	par	foto	filtriem.	

Dialoga	logā	Photo	Filter		lodziņā	
Filter	pieejami	dažādi	krāsu	filtri,	
var	lietot	savējos.	

	

	

	 Ar	Edit>Fade	var	mazināt	tikko	
veiktās	korekcijas,	piedāvā	ar	ko	
veikta	pēdēja	korekcija,	piemēram,	
Edit>Fade>	Hue/Saturation	

	
	 	



5.	 Rīku	josla	 	

	
	

	 Marquee	Tools	–	izmanto,	lai	
iezīmētu	selekciju,	kuru	vēlāk	var	
izmantot	lai	aizkrāsotu	laukumus,	
iezīmētu	kontūru	un	kopēt	
priekšmetus	no	kādas	bildes.	

	

	 Lasso	Tool	arī	izmanto,	lai	iezīmētu	
selekciju,	tikai	izmantojot	šos	rīkus	
ir	lielāka	kontrole	pār	to	ko	grib	
iezīmēt.	Bet	visi	trīs	ir	neprecīzi.	
Ar	Lasso	Tool	iezīmē	selekciju	tādā	
pašā	veidā	kā	zīmējot	ar	peli,	kas	
99,9%	gadījumu	neizdodas	tā	kā	
plānots.	 	



Polygonal	Lasso	Tool	ir	labākais	no	
šiem,	bet	selekcijas	taisa	
daudzstūros.	
http://spoki.tvnet.lv/speles/Photoshop-
Riku-Joslas-pamaciba/375033	

	 Magic	Wand	Tool	ir	otrs	sliktākais	
veids	kā	iezīmēt	selekciju	
(Magnetic	Lasso	ir	vissliktākais),	
der	ātrām	skicēm,	bet	ne	drukai,	jo	
veidojas	neprecīza	mala,	robaina,	
netīra.	

	

	 Crop	Tool	ir	nākošais	rīks	šajā	joslā.	
Viens	no	labākajiem	rīkiem,	
Izgriestu	formu	ar	crop	tool	var	
dažādā	veidā	modificēt	piem.	
Samazināt,	Palielināt	(Samazinās	
kvalitāte),	rotēt,	mainīt	perspektīvi	
un	pat	ieliekt.		

Slice	Tool	–	noderīgs	
rasēšana,mērīšanai	

	

	 Ielāps,	Plāksteris,	Sarkanas	acis	

	

	 Brush	Tool	ir	jauks	rīks,	ar	kuru	var	
izdarīt	95%	no	funkijām	kuras	var	
izdarīt	fotošopā.	Bet	ja	grib	labu	
rezultātu	tad	šis	ir	arī	ietilpīgs	rīks	
visā	programmā,	grafiskā	planšete	
palīdz	iemācīties	šo	tehniku,	jo	tad	
var	pa	taisno	zīmēt	kā	ar	zīmuli	un	
tas	nav	jādara	ar	peli,	kas	ir	daudz	
grūtāk,	bet	ar	peli	tas	arī	ir	
iespējams.	

	



	 Clone	Stamp	Tool	ir	ļoti	noderīgs	
rīks	ja	vajag	no	fona	aizpildīt	
noteiktu	daļu	fona...	Nospiežat	
''Alt''	lai	parādītu	vietu	no	kuras	
kopēt	un	krāsojat!	Vienkārš	un	
efektīvs	rīks!	 	

	 Var	apskatīt	veiktās	darbības	ar	
kādu	rīku	izmantojot	History	Brush	
Tool	
https://www.youtube.com/watch?v=2TA
5FvZgXsU	
Art	History	Brush	
https://www.youtube.com/watch?v=JqW
aszwiZw4	

	

	 Eraser	Tool	darbojas	tāpat	kā	citas	
otiņas	tikai	dzēš,	var	arī	zīmēt.	
Transparentam	fonam	
	
https://www.youtube.com/watch?v=0ve
6JhrZBC4	
	
https://www.youtube.com/watch?v=7e0l
_Wa27Eo	 	

	 Gradient	Tool	,	lai	aizklātu	
laukumus	izveidojot	krāsu	pārejas	
(No	balta	uz	melnu,	no	zila	uz	zaļu	
utt.)		
Paint	Bucket	Tool	aizpilda	
laukumus	vienā	tonī,	noder	
ilustrācijas	izkrāsošanai.	

	

	 Blur	Tool	ar	šo	rīku	var	viegli	
izpludināt	atsevišķas	zonas.	Var	
izmantot	līdzīgi	kā	smudge	tool.	
Sharpen	Tool	izmanto	lai	padarītu	
priekšmeta	ar	asākiem	stūriem...	
Nepārdozējiet	šo	rīku,	jo	rezultāts		
būs	briesmīgs.	
Smudge	Tool	rīks	ir	principā	ota	ar	
kuru	var	smērēt	esošo	krāsu	

	

	 Dodge	Tool	ir	balināšanas	rīks,	lai	
padarītu	atsevišķas	zonas	gaišākas!	
Vieglākais	veids	kā	padarīt	
priekšmeta	izskatu	telpiskāku!	
Burn	Tool	ir	labs	rīks	lai	padarītu	
atsevišķas	zonas	tumšākas	
Sponge	tool	īsti	neder	 	



	 Ar	Text	Tool	var	rakstīt	tekstu.	
Vienkārši	iezīmēt	vietu	kur	grib	
rakstīt	un	tad	sit	pa	tastatūru.	Ja	
neredz	ko	rakst	tad	uzstādītais	
fonts	ir	par	lielu,	bet	problēmas	ar	
šo	rīku	nav.	

	

	 Viens	no	top	3	labākajiem	
Photoshop	rīkiem	-	Pen	Tool.	Ar	
Pen	Tool	var	iezīmēt	precīzas	
selekcijas	bez	robotām	un	
apgrauztām	malām.	Pen	Tool	ir	
nepieciešams!	

	

	 Ar	Eye	Dropper	tool	jūs	paņemat	
paraugu	no	krāsas	uz	kuras	
uzklikšķinat	kas	ļoti	palīdz	
krāsošanā	ar	otu!	Vienkāršs	rīks!		

	

	 Hand	Tool	un	Zoom	Tool	vietā	
skataties	uz	augšējo	paneli	un	
meklējat	vārdu	''Window''	Tad	
spiežat	uz	''Navigator''	Te	var	
izmantot	šos	abus	rīkus	vienā	mazā	
viegli	izmantojamā	kastītē!		

	

	 Krāsas	–	virsējā	ir	Foreground	un	
apakšējā	Background.	Izmanotjot	
bultiņu,	tās	var	apmainīt	ar	vietām,	
lai	nomainūtu	krāsu	Klik	uz	krāsas.	
Pēc	noklusējuma	zīmēšanai	
/gleznošanai	ir	iestatīta	melna	
krāsa,	bet	fonam	balta.	Ar	īso	
komandu	D	var	atjaunot	MB.	 	

	 Quick	Mask,	var	taisīt	efektus,	
iezīmēt	selekciju	un	darīt	citas	
lietas	ko	ir	iespējams	darīt	ar	vēl	
citiem	rīkiem.		

	

Griešanas	paraugi		
https://www.youtube.com/watch?v=z6off4PVn8E&t=1533	



	 Statusa	josla	–	Status	Bar	
	

	 Attēla	ekrāna	kreisajā	apakšēja	joslā	atrodas	statusa	josla		–	redzams	attēla	
mērogs	un	faila	izmērs.	

6.	 Adobe	Photoshop	Paneļi	-	Window>...	

	 Paneļi	atrodas	izvēlnē	Window>...	
Paneļi	ir	papildus	logi,	ar	kuriem	
tiek	organizēts	darba	process.	Pēc	
noklusējuma	paneļi	atrodas	darba	
virsmas	labajā		vertikālajā	malā	un	
ir	apkopoti	grupās.	Paneļi	var	
atrasties	kompakti	kā	ikona	ar	
uzrakstu	vai	izvērsti	pilnā	izmērā.	
Izvērst	var	Klik	uz	tumši	pelēkās	
joslas.	Ikonu	ar	uzrakstu	var	
samazināt	vēl	–	Klik	uz	paneļa	
kreisās	malas	un	neatlaižot	peli	
velk	pa	labi	līdz	paliek	ikona.	
Paneļus	var	atdalīt	atsevišķi	no	
grupas	izvelkot	aiz	nosaukuma.		

.	........		

.	 	

6.1.	 Mēroga	maiņa	un	navigācija	pa	
attēlu	

	

	 	
Palielina/samazina	Cmd+	vai	Cmd-	
Lupa	Zoom	–	Klik	palielina		
Alt	un	Klik	–	samazina.		
2	x	Klik	uz	Zoom	rīku	joslā	iegūst	
100%	mērogu	(Cmd	Alt	0).	

Mērogu	var	mainīt	panelī	
Window>Navigator	ar	slīdņa	
palīdzību.	

	
Ja	aktīvs	Zoom	rīks:	
Fit	Screen	–	attēls	viss	ietilpst;	
Fill	Screen	-	attēls	aizpilda	virsmu.	
	
Lai	pārvietotu	attēlu,	kas	iziet	
ārpus	darba	virsmas	izmanto	Hand	
Tool,	nospiežot	taustiņu	Space	
(Starpotāju).	

	
	

	 	



6.2.	 Slāņi	Layers	

Galvenā	izvēlne	-Window>	Layers	(F7)		

	 Pēc	attēla	atvēršanas	attēls	ir	
izvietots	vienā	slānī.	
Darbam	ar	slāņiem	ērti	ir	izmantot	
slāņu	paneli	Layers	(īsā	komanda	

F7	vai	ikona	 ).	
Background	–	attēla	atvēršanas	
slānis	-	aizslēgts,	neatslēdzot	
saglabā	attēlu	neskartu.	Atslēgt	2	x	
Klik.	
Jaunu	tukšu	slāni	veido	Klik	uz	

jauna	slāņa	ikonas ,	slānis	
veidojas	virs	aktīvā	slāņa.	Lai	esošo	

slāni	dublicētu	–	velk	uz	ikonas .	
Slāņu	hierarhiju	maina	pārvelkot.	
Slāņa	caurspīdīgumu	regulē	ar	
Opacity.	
	
http://profizgl.lu.lv/mod/book/view.php?
id=21201&chapterid=5792	

	

	 Slāņi	var	tikt	atslēgti/ieslēgti	ar	Klik	uz	acs	ikonas,	ar	Alt/Opt	Klik	–	izvēlēto	slāni	
padara	redzamu,pārējos	paslēpj.	Ar	peli	slāni	iezīmē	–	tas	ir	aktīvais	slānis,	ar	kuru	
tiek	veiktas	darbības.	

Slāņi	var	tikt	sasaistīti	

6.2.1	 Jauna	slāņa	(Layers)	veidošana	

	

	 Slānis	automātiski	izveidojas,	kad	
attēlam	tiek	pievienoti	jauni	
objekti	-	teksts	vai	vektorgrafikas	
objekts.	

Katrs	no	šiem	objektiem	tiek	
izvietots	savā	slānī.	

Aktīvais	slānis	tiek	iekrāsots	
atšķirīgā	krāsā	(piemērā	–	zilā).	
Lai	izveidotu	jaunu	tukšu	slāni	Klik	

uz	paneļa	Layer	pogu	 	(Create	
a	new	layer).	Uzreiz	tiek	izveidots	
tukšs	caurspīdīgs	slānis	ar	
nosaukumu	Layer	1.	

Slāni	dzēst	(Delete)	–	velkot	uz	
mistkastes	ikonu,		



Pārvietot	–	pavelkot,		

Apvienot	(Merge	layers)	–	
iezīmējot.	

	 Slāņu	secība	nosaka	tajos	esošā	satura	redzamību,	jo	augšējie	slāņi	pārklāj	
apakšējos	slāņus.	
	
Mainīt	slāņu	secību	var:	
ar	izvēlnes	Layer	/	Arrange	komandām	vai	
panelī	Layer,	pārvelkot	slāni	uz	izvēlēto	vietu.	

6.2.2	 Zīmēta	objekta	pārveidošana	rastrgrafikas	slānī	–	galvenā	izvēlne	Layer	

	 Ja	teksta	vai	zīmēti	objekti	tiek	pārvērsti	par	rastra	slāni,	tajos	vairs	nebūs	
iespējams	veikt	izmaiņas	kā	vektorgrafikas	objektos.	Slāņa	ar	zīmētu	objektu	
pārveidošanai	rastra	slānī	var	izmantot:	
	

	 Galvenajā	izvēlnē	Layer>Rasterize	
norādot,	ko	pārvērst:  
Ja	vairāki	objekti	ir	apvienoti	vienā	
slānī,	pārveidošanu	rastrgrafikas	
slānī	nevar	veikt.	

	

6.2.3	 Slāņu	iestatījumi	 	

	 Opacity	-		caurspīdīguma	pakāpe:	

	

	

	 Lock	-	var	veikt	aizslēgšanu	(atslēgšanu).	Ja	ir	veikta	aizslēgšana,	attiecīgais	
iestatījums	nav	maināms,	līdz	nenotiek	atslēgšana:	

	 		
	(Lock	transparent	pixels)	–	caurspīdīgos	punktus;	
	(Lock	image	pixels)	–	attēla	punktus;	
	(Lock	position)	–	atrašanās	vietu;	
	(Lock	all)	–	visu	slāni Ne	visos	gadījumos	ir	pieejamas	visas	

pogas. Ja	ir	veikta	kāda	no	aizslēgšanas	darbībām,	slāņa	joslā	ir	
redzams	atslēgas	simbols	 ;	

	Fill	-	caurspīdīguma	pakāpe:	 	

Atslēdziņa 	–	slānis	aizslēgts,	acs	 	–	slānis	redzams,	acs	aizvērta	–	slānis	nav	
redzams.	



Slāņa	dublēšana	
Slāņa	dublēšanu	var	veikt	vairākos	veidos:	
• ar	komandu	Layer	/	Duplicate	Layer;	
• ar	konteksta	komandu	Duplicate	Layer;	
ar	paneļa	Layer	izvēlnes	komandu	Duplicate	Layer.	

	

6.2.4	 Slāņu	kombinēšanas	režīmi	
Blending	Modes	

	

	

	

	

6.2.5	 Slāņu	maskas	Layer	Mask	

	
Panelī	Layers	tika	pievienots	palīgslānis.	Uz	
brīdi	var	atslēgt	slāņa	masku	Layer	>		

Layer	Mask	>	Disable	vai	izmest	pavisam	
Delete.	

	 Slāņu	maskas	Layer	Mask	lieto	
kādas	nomaskējamās	daļas	
aizklāšanai.	Iezīmējiet	aizsedzamo	
daļu	ar	Lasso	rīku,	Option	joslā	
izvēlamies	Layer>Layer	
Mask>Reveal	Selection	vai	paneļa	
apakšā	Klik	uz	ikonas .	

	

Priekšrocības	–	iespējams	rediģēt,	
saglabājot	visu	attēlu,	kas	dod	
iespēju	masku	veidot	
puscaurspīdīgu	efektam,	to	var	uz	
laiku	izslēgt,	atkal	ieslēgt.	



.. 		 	

			Var	mainīt	Opacity,	tad	Fill	un	
salikt	kopā	ar	masku	–	iegūst	skaidru	attēlu	un	puscaurspīdīgu	fonu.	

6.2.6	 Korekcijas	slāņi	 	

	 Lielāka	dala	izvēlnē	
Image>Ajustments	ir	pieejamas	arī	
kā	korekcijas	slāņi.	Lai	attēlam	
pievienotu	korekcijas	slāni	
Optional	joslā	
Window>Adjustments	–	korekcijas	
veidi	attēloti	ikonu	veidā.	Panelī	
var	veikt	nepieciešamās	korekcijas.	
Tas,	kas	tiek	izvēlēts,	tāds	ir	arī	
slāņa	Layer	nosaukums.	Sakumā	
Layers	pieejams	ar	nosaukumu	
Background.	Otrs	veids	kā	
pievienot	korekcijas	slāni	Klik	uz	

ikonas Create	New	Fill	or	
Adjustment	Layer	paneļa	apakšā.	

	

	 Saglabājot	failu	ka	PSD	vai	TIFF	korekcijas	slāņus	ir	iespējams	saglabāt	kopā	ar	
attēlu	turpmākai	darbībai.	Ja	tas	vairs	nav	vajadzīgs	var	saglabāt	un	atbrīvoties	no	
korekcijas	slāņiem,	paneļa	sānu	izvēlnē	Flatten.	

	 	



7.	 Retuša	 	

7.1	 Rīks	Brush	(B) 	 	

	 Rīku	joslas	apakšējā	daļā	

ir	krāsu	kvadrāti,	kur	
virsējā	ir	Foreground	un	apakšējā	
Background.	Pēc	noklusējuma	
zīmēšanai/gleznošanai	ir	iestatīta	
melna	krāsa,	bet	fonam	balta.	

Lai	nomainītu	krāsu	Klik	uz	krāsas	
kvadrāta,	atveras	dialoga	logs	
Color	Picker.	

Krāsu	ar	pipeti	 var	ņemt	no	
attēla.	

	
	

	 Options	joslā	var	atrast	visus	otas	parametrus.	

	

	

	 1.	–	otas	parametri;	
2.	–	otas	forma	un	diametrs;	
3.	-	panelis	Brush	–	
paslēpšana/parādīšana;	
4.	-	pārklāšanas	režīms;	
5.	–	pārklājuma	blivums;	

6.	–	pārklājuma	blīvums,	atkarībā	no	
spiediena	(grafiskajai	planšetei);	
7.	–	aerografa	plusmas	blīvums;	
8.	–	pāriet	no	otas	aerogrāfa	režīmu;	

9.	–	otas	izmēru	padarīt	atkarīgu	no	spiediena	
(grafiskajai	planšetei).	

Darbā	ar	fotogrāfiju	otu	izmanto	reti,	bet	citiem	retušas	rīkiem	ir	līdzīgas	opcijas	

7.2.	 Rīks	Eraser	 	

	
Rīks 	Eraser	tiek	izmantots,	lai	dzēstu	un	attēla	tiek	izmanītas	pikseļu	vērtības,	
dzēšot	Background	(aizslēgtu)attēlu	parādās	fons,	bet	slānī	dzēstam	veidojas	
caurspīdīgums.	

7.3.	 Rīks	Clone	Stamp	 	

	
Rīks 	Clone	Stamp	tiek	izmantots,	lai	kopētu	kādas	citas	vietas	attēlā.	

	

	 Opciju	josla	līdzīgi	ka	aprakstīts	pie	Brush	rīka.	



	 Vietā,	kur	tiks	ņemts	paraugs	turiet	nospiestu	Alt/Opt	un	Klik	attēlā.	
Atlaiž	Alt/Opt		un	Klik	vai	vilkt,	kur	klonēs.	
Ja	atzīmēts	Aligned	(Option	joslā),	tad	katru	reizi	paraugu	var	paņemt	no	savas	
vietas,	pretēji	visu	laiku	klonē	pirmo	paraugu.	

7.4.	 Rīks	Healing	Brush	Tool	 	

	 Rīks	Healing	Brush	Tool	 rīks	attēla	defektu	retušēšanas	darbiem,	līdzīgs	Clone	
Stamp	(Zīmogs),	bet	ņem	vērā	arī	fona	tekstūru,ņem	vērā	apgabalu	aiz	otas,	labāk	
sapludina.	Rūtiņa	Aligned	ir	jāatzīmē,	jo	tā	maina	atskaites	punktu.	Spot	Healing	
Brush	sīkiem	defektiem,	pats	analizē	un	atklāj	defektu,	automātiski	izvēloties	
paraugu	retušai.	

7.5.	 Rīks	Patch	(Ielāps)	 	

	
Rīks	Patch	 (Ielāps)	paredzēts	lielu	viendabīgu	apgabalu	retušai	

	
Ar	rīku	apvelk	vietu,	kuru	grib	aizvietot	ar	citu,	atzīmēts	Source,	velkot	atrod	
aizvietojamo	laukumu.	Ja	Destination	–	pārvieto	iezīmēto	uz	citu	vietu.	

7.6.	 Sarkano	acu	retuša	ar	rīku	Red	Eye	 	

	 Var	retušēt	sarkano	acu	efektu,	pievelk	attēlu		tuvplānā,	Klik	ar	rīku	uz	sarkano	acs	
zīlīti,	aizretušē.	Pupil	size	–	acs	zīlītes	izmērs,	Darken	Amount	norāda	tumšumu,	
pēc	noklusējuma	50%	veido	peleku	zīlīti.	

	
	

	

8.	 Attēlu	koriģēšana,	griešana,	transformēšana	

8.1.	 Iezīmēšana	 	

	 Attēlā	var	koriģēt	tikai	kādu	atsevišķu	detaļu,	izvēlas	iezīmēšanas	rīku,	iezīmē	
koriģējamo	vietu,	jāizvēlas	cits	rīks	ar	kuru	var	veikt	izmaiņas	attēla.	

	 Ģeometriskā	iezīmēšana	

	

Iezīmē	četrstūri	ar	Rectangular	
Marque	Tool	un	elipsi	ar	Eliptical	
Marque	Tool.	

	



1	pikseļu	augstas	rindas		Single	
Marque	Tool	vai	kolonnas	Single	
Colums	Marque	Tool	iezīmēšana	

	 Brīvā	Freehand	iezīmēšana:	

Lasso	–	brīva	apgabala	
iezīmēšanai,	velkot	ar	peli	apkārt	
laukumam,	kuru	grib	iezīmēt;	

Polygonal	Lasso	–	brīva	apgabala	
pakāpeniskai	iezīmēšanai	Klik	ar	
piesaistes	punktiem;	

Magnetic	Lasso	–	kontrastainam	
attēlam,rīks	meklērobežu	starp	
dažādu	krāsu	pikseļiem;	

	

	 Quick	Selection	Tool	–	universāls	
un	pilnīgi	automatizēts	rīks,	velk	
pāri	attēlam,	iezīmējas	apgabals	
līdz	tuvākajai	kontūrai;	

	

	 Magic	Wand	–	uz	krāsu	balstīta	iezīmēšana,	iezīmē	brīvas	formas	apgabalus,	
kuriem	ir	līdzīga	krāsa.	Ar	lodziņu	Tolerance	nosaka	rīka	jutību,	jo	lielāka	Tolerance,	
jo	palielinās	līdzīgo	toņu	iezīmējamo	apgabalu	apjoms.	

	
Ar	Shift	taustiņu	var	papildus	pievienot	citu	krāsu	apgabalus,	ar	Alt/Opt	var	
noņemt	citu	krāsu	apgabalus.	
	
Labākam	rezultātam	var	atvērt	palīglīdzekļus	Select>Refine	Edge	
Radius	–	attālums,	cik	no	iezīmējuma	robežas	būs	modifikācija	
Contrast	–	padara	asāku	iezīmējuma	robežu	un	likvidē	nejaušus	iezīmētā	trokšņus;	
Smoth	–	nogludina	iezīmējuma	robežu;	
Feather	–	norāda,	cik	lielā	attālumā	tiks	mīkstināta	robeža;	
Iezīmētam	var	uzlikt	Ātrā	režīma	masku	 Quick	Mask	Mode	(Q)	sarkana	parasti.	
2x	Klik	uz var	mainīt	maskas	blīvumu	un	koriģēt	iezīmējumu	ar	Brush	vai	Eraser	
Tool.	Brush	–	jābūt	melnai	Foreground	Color,	Eraser	–	baltai	Background	Color.	

	

	



	 Selektējumu	noņem	Cmd	D	Select>Deselect	

8.2.	 Vienkāršā	transformācija	 	

	 Kādu	attēla	daļu	var	
palielināt/samazināt.	
Transformējamajai	daļai	jāatrodas	
citā	Layer/Slānī.		

Slāni	iezīmēt	un	Edit>Transform	–	
meklējam	kādu	piedāvāto	rīku.		

Edit>Free	Transform	–	pieejami	
vairaki	transformācijas	veidi	
vienlaicīgi.	 	

9.	 Teksta	pievienošana	attēlam	 	

	 Rīkjoslā	izvēlamies	teksta	rīku	T	 ,	Klik	attēlā	uz	vietas,	kur	sāksies	teksts,	rediģēt	

var	tekstu	iezīmējot.	Pārvietot	tekstu	var	izvēloties	rīku	Move	Tool	(V)	 .	

	

10.	 Vektorgrafika	Photoshop	programmā	

	 Vektorgrafiku	izmanto:	

Lai	veidotu	slāņu	maskas;	

Clipping	path;	

Lai	veidotu	efektus	tekstam.	

Biežāk	lietotais	instruments	Pen	
Tool	vai	

Ar	objektu	zīmēšanas	rīkiem	

	

	

	 Zīmējot	vektorgrafikas	objektus,	
tie	tiek	automātiski	zīmēti	jaunā	
slānī	(Layer).	

Vektorgrafikas	koriģēšanai	izmanto	
Path	Selection	Tool	un	Direct	
Selection	Tool	

	 	



11.	 RAW	faili	 	

	 Tā	ir	informācija,	kas	veidojas	digitālajā	kamerā	un	nav	tikusi	iepriekš	apstrādāta.	
RAW	fails	nav	digitāls	attēls,	atverot	parādās	dialoga	logs	–	Camera	RAW,	kurā	veic	
attēla	korekcijas	un	saglabā	ka	digitālo	attēlu.	

12.	 Attēla	asuma	korekcija	 	

	 12.1.	Paaugstinot	kontrastu;	

12.2.	Ar	Unsharp	Mask;	

Amount	–	jo	augstāks	%	jo	asāks	

Radiuss	–	tā	kā	oreols	

Threshold	–	Slieksnis	–	norāda	
jebkuru	divu	blakus	esošu	
pikseļutonālo	vērtību	atšķirību.	

Image>Adjustment>Contrast	

Filter>Sharpen>Unsharp	Mask	

	

	

	

	

	 12.3.	Ar	Smart	Sharpen	 Filter>Sharpen>Smart	Sharpen	

	 12.4.	Ar	filtriem	bez	iespējas	
mainīt	parametrus	–	Sharpen,	
Sharpen	Edges,	Sharpen	More	

	

	 12.5.	Ar	rīku	Sharpen	Tool	 Labāk	lietot	Unsharp	Mask	vai	Smart	
Sharpen.	

13.	 Attēla	trokšņa	un	graudainības	
samazināšana	

Filter>Noise>Reduce	Noise	

	 Attēlu	var	samīkstināt	ar	rīku	Blur	

	

14.	 Attēla	izmērs	 Image>Image	Size	

	 Interneta	videi	Rezolūcija	der	72	
dpi,		

Drukāšanai	bukletos,	žurnālos,	
grāmatās	rezolūcija	300	dpi,		

Ilustrācijas	vai	zīmējuma	
skenēšanai,	kuru	paredzēts	
apstrādāt	un	drukāt	
grāmatārezolūciju	labāk	uz	pusi	
lielāku	kā	drukai	-	600	dpi	

	 	



15.	 Faili,	populārākie	failu	tipi	 	

	 .JPG	

	

Kompakts	universāls	bildes	formāts,	ir	
kvalitātes	zudumi,	bet	ērts	nosūtīšanai	

	 .PSD	

	

Photoshop	formāts,	ērti	var	turpināt	strādāt,	
jāatceras,	ka	fails	ir	liels.	

	 .TIFF	

	

Augstas	kvalitātes	attēls,	kompresija	bez	
kvalitātes	zudumiem,	šos	failus	var	izmantot	
citās	programmās,	formāts,	kuru	sagatavo	
drukāšanai.	

	


